Gone data in wswin

For englisch users

Moderators: Tex, weneu

Post Reply
gregach
Posts: 6
Joined: 18 Feb 2021 12:12
Has thanked: 2 times

Gone data in wswin

Post by gregach »

Hello! Please help me.

For 10 yeras i had been using ws 2350, heavy weather (HW) and wswin ... last week i started using davis vantage pro 2, weatherlinK (WL) and wswin. All has been running smoothly, except one thing: all data obtained by HW are suddenly gone - there are no graphs for the past in wswin - just the newer ones from WL. When I open "weather - statistic dates" in wswin, there are some yearly data for the past, but none monthly data.
Are my wswin data (graphs) for the past permanently gone or is there any chance to restore it and how?

Please help me if you have any idea, because i am panicing a bit, beacuse i dont want to loose 10 years of data. :(

Thank you!
User avatar
Werner
Site Admin
Posts: 5103
Joined: 04 Dec 2001 01:00
Location: Lackenhäuser
Been thanked: 15 times
Contact:

Re: Gone data in wswin

Post by Werner »

Are my wswin data (graphs) for the past permanently gone or is there any chance to restore it and how?
The Vantage uses an other monthly datafile wd*.dat.
So go to the old Station (Station settings) and export all monthly files.
Best settings for this will be: only "one file".
Go back to the Vantage Station and import the exported file(s).
gregach
Posts: 6
Joined: 18 Feb 2021 12:12
Has thanked: 2 times

Re: Gone data in wswin

Post by gregach »

@Werner, thank you very much for your help! Danke schoen!
Post Reply