Update V2.99.8.9

Vorgesehen für Programm-Updates-Informationen, sowie Mailbenachrichtigung dafür

Moderator: weneu

Benutzeravatar
weneu
Site Admin
Beiträge: 11403
Registriert: 22 Feb 2002 01:00
Wohnort: Donauwörth
Danksagung erhalten: 6 mal
Kontaktdaten:

Re: Update V2.99.8.9

Beitrag von weneu »

Hallo,
ich habe die mailsend-go.exe ins Windows-Verzeichnis kopiert und das geht einwandfrei.
Wetter Kalkriese
Beiträge: 77
Registriert: 05 Okt 2018 11:46
Wohnort: Kalkriese
Kontaktdaten:

Re: Update V2.99.8.9

Beitrag von Wetter Kalkriese »

Die mailsend-go ist wswin-ordner und im Windows-ordner. geht beides nicht.

Stelle ich Port 587 ein und hake blat.exe an, erfolgt der Versand, entferne ich den Haken bei blat, erfolgt kein Versand.
Aktiviere ich alles für den SSL-Versand (Port,Haken bei SSL, ...) , erfolgt kein versenden der Mail.

Soweit wie ich das sehe sind auch betroffene Ports frei.
Installiere morgen noch mal wswin neu, vielleicht ist da was falsch gelaufen. Eine Mail an meinen Hostbetreiber werde ich auch schreiben.

In meiner Benutzeroberfläche vom Hostbetreiber sehe ich soweit auch keine Sperren, im Router sind die Ports frei, bei eset und firewall auch.
Viele Grüße Norbert

https://www.wetterstation-kalkriese.de/ ... ktuell.php

Davis Vantage Pro2 Plus
Benutzeravatar
Werner
Site Admin
Beiträge: 5103
Registriert: 04 Dez 2001 01:00
Wohnort: Lackenhäuser
Danksagung erhalten: 15 mal
Kontaktdaten:

Re: Update V2.99.8.9

Beitrag von Werner »

@Norbert,

mich würde mal Dein Debug-Log, also mit zusätzlich -debug, von mailsend-go interessieren mit dem
Sendestring (per E-Mail)

Ich vergleiche gerade Dein debug-log mit meinem:
bei Dir fehlt so eine Zeile:
2021/04/20 11:37:17 - mailsend-go v1.0.10 starts -

... das würde bedeuten, Du sendest gar nicht mit mailsend-go ?
rf-leo
Beiträge: 102
Registriert: 06 Dez 2006 15:31
Wohnort: Leopoldshöhe
Hat sich bedankt: 1 mal
Kontaktdaten:

Re: Update V2.99.8.9

Beitrag von rf-leo »

Guten Morgen,
Werner hat geschrieben: Änderung 01. Juli 2021:
-Die Daten der Zusatzsensoren (u.a. auch Innen) werden zu Awekas nur noch übermittelt, wenn das entsprechende HTML-Flag gesetzt ist.
Ich kann bestätigen, dass es jetzt wieder ohne Einschränkungen läuft, klasse.

Eine großes DANKESCHÖN an Werner und Othmar.

Gruß
Rainer
http://www.krentruperhagen.de, im schönen Lipperland!
Otto
Beiträge: 201
Registriert: 02 Jul 2003 20:50
Hat sich bedankt: 1 mal
Kontaktdaten:

Re: Update V2.99.8.9

Beitrag von Otto »

Guten Morgen,

ich habe 2.99.8 installiert, bei dem Versuch nur das Update zu installieren, kommt die Meldung, "Ihre Version ist zu alt"

Wie kann ich as in Zukunft verhindern, ohne jedesmal die volle Version zu installieren?
mfg
Otto

Bild
Benutzeravatar
Werner
Site Admin
Beiträge: 5103
Registriert: 04 Dez 2001 01:00
Wohnort: Lackenhäuser
Danksagung erhalten: 15 mal
Kontaktdaten:

Re: Update V2.99.8.9

Beitrag von Werner »

@Otto

Code: Alles auswählen

Wie kann ich das in Zukunft verhindern, ohne jedesmal die volle Version zu installieren?
Gar nicht!
Damit wird sicher gestellt, dass bei Änderungen jeder auch wirklich alle geänderten Dateien hat.

Als Update gibt es nur noch die Version "ohne Sprache" - setzt also immer die Vollversion voraus.

Wobei Ich diesmal vergessen habe die File-Version hochzusetzen 2.99.8.9

Hab das gerade geändert.

Um es noch einmal zu sagen:
Jede Vollversion ist nur ein Update, wenn eine Vorversion vorhanden ist!
Antworten